
Microsoft Excel 2003 
This article covers entering data, formatting data, cell alignment, fonts, mathematical calculations, and functions. 
To start, open a blank Microsoft Excel workbook. 

 
Select a Default Font 
 The default font is the style of typeface that Excel will use until you select another style. To set your font to Arial, 
Regular, and Size 10: 

1. Select Format > Cells from the menu. 

2. Select the Font tab. 
3. In the Font box, choose Arial.  
4. In the Font Style box, choose Regular. 
5. In the Size box, choose 10. 
6. Click to place a check mark in the Normal Font. You’ve selected your default font type and style. 
7. Click OK.  

 
Adjust the Standard Column Width 
When you open Microsoft Excel, the width of each cell is set to a default width. This width is called the standard 
column width. To make changes, follow these steps: 

1. Choose Format > Column > Standard Width from the menu. The Standard Width dialog box opens. 
2. Type 25 in the Standard Column Width field. Click OK. The width of every cell on the worksheet should now 

be set to 25. 
3. Move to cell A1.  
4. Type some text.  
5. Press Enter. 

 
Cell Alignment Using the Menu 
Your text is aligned with the left side of the cell. You can change the cell alignment. 
To center your text, follow these steps: 

1. Move the cursor to cell A1. 
2. Choose Format > Cells from the menu. The Format Cells dialog box opens. 
3. Choose the Alignment tab. 
4. Click to open the drop-down box associated with the Horizontal field. After the drop-down box is opened, 

click Center. 
5. Click OK to close the dialog box. Your text is centered. 
6. You can right-align or left-align in the same manner. 

 
Cell Alignment Using the Formatting Toolbar 
Using the Formatting toolbar, you can quickly perform tasks. You can use the Formatting toolbar to change 
alignment. 
To center your text, follow these steps: 

1. Move the cursor to cell A1. 
2. Click the Center icon, which is located on the Formatting toolbar. 
3. Right-align or left align using the right or left icon. 

 
 

Add Bold, Underline, or Italic 

 Bold  
1. Highlight your text in cell A1. 
2. Click the check mark located on the Formula bar. Clicking on the check mark is similar to pressing 

Enter. 
3. Choose Format > Cells from the menu. The Format Cells dialog box opens. 
4. Choose the Font tab. 
5. Click Bold in the Font Style box. 
6. Click OK - your text is now bolded. 

 Italic  
1. Highlight your text in cell A1. 
2. Click the check mark located on the Formula bar. Clicking on the check mark is similar to pressing 

Enter. 
3. Choose Format > Cells from the menu. The Format Cells dialog box opens. 

4. Click Italic in the Font style box. 
5. Click OK - your text is italicized. 
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 Underline  
1. Type Underline in cell C2. 

2. Click the check mark located on the Formula bar. Clicking on the check mark is similar to pressing 
Enter. 

3. Choose Format > Cells from the menu. The Format Cells dialog box opens. 
4. Click to open the drop-down menu associated with the Underline box. 
5. Click Single. 
6. Click OK. The cell entry now has a single underline. 

 
Add a New Worksheet 
Each workbook is made up of several worksheets – to add a new worksheet: 

1. Click Sheet2 in the lower left corner of the screen. 
2. Right-click on the same tab to rename it. 

 

Set the Enter Key Direction 
1. Choose Tools > Options from the menu. The Options dialog box opens. 
2. Choose the Edit tab. 
3. Make sure there is a check mark in the "Move Selection after Enter" box. 
4. To select Down, click to open the Direction drop-down box. Click Down. 
5. Click OK. 

 
Numeric Entries 
You can enter numbers and mathematical formulas into cells. When a number is entered into a cell, you can perform 
mathematical calculations such as addition, subtraction, multiplication, and division. When entering a mathematical 
formula, precede the formula with an equal sign. Use the following to indicate the type of calculation you wish to 
perform: 
+ Addition 
- Subtraction 
* Multiplication 
/ Division 
^ Exponential 

 
Perform Mathematical Calculations 
Addition 

1. Move your cursor to cell A1. 
2. Type 1. 

3. Press Enter. 
4. Type 1 in cell A2. 

5. Press Enter. 
6. Type =A1+A2 in cell A3. 

7. Press Enter. Cell A1 has been added to cell A2, and the result is shown in cell A3. 
8. Place the cursor in cell A3 and look at the Formula bar. 

 
Subtraction 

1. Press F5. The Go To dialog box opens. 
2. Type B1 in the Reference field. 

3. Press Enter. The cursor should move to cell B1. 
4. Type 5 in cell B1. 

5. Press Enter. 
6. Type 3 in cell B2. 

7. Press Enter. 
8. Type =+B1- B2 in cell B3. 

9. Press Enter. Cell B1 has been subtracted from B2, and the result is shown in cell B3. 
10. Place the cursor in cell B3 and look at the Formula bar. 

 
Multiplication 

1. Hold down the Ctrl key while you press "g" (Ctrl-g). The Go To dialog box opens. 
2. Type C1 in the Reference field. 

3. Press Enter. You should now be in cell C1. 
4. Type 2 in cell C1. 

5. Press Enter. 
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6. Type 3 in cell C2. 

7. Press Enter. 
8. Type =C1*C2 in cell C3. 

9. Press Enter. Cell C1 is multiplied by cell C2 and the result is displayed in cell C3. 
10. Place the cursor in cell C3 and look at the Formula bar. 

 
Division 

1. Press F5. 
2. Type D1 in the Reference field. 

3. Press Enter. You should now be in cell D1. 
4. Type 6 in cell D1. 

5. Press Enter. 
6. Type 3 in cell D2. 

7. Press Enter. 
8. Type =D1/D2 in cell D3. 

9. Press Enter. Cell D1 is divided by cell D2 and the result is displayed in cell D3. 
10. Place the cursor in cell D3 and look at the Formula bar. 

 
The AutoSum Icon 
The AutoSum icon on the Standard toolbar automatically adds a column of numbers.  

1. Go to cell F1. 
2. Type 3. Press Enter. 
3. Type 3. Press Enter. 
4. Type 3. Press Enter. 

5. Click the AutoSum button, which is located on the Standard toolbar. 
6. F1 to F3 should now be highlighted. 
7. Press Enter. Cells F1 through F3 are added. 

 
Auto Calculation 
If you have automatic calculation turned on, Microsoft Excel recalculates the worksheet as you change cell entries. 

Setting Automatic Calculation 
1. Choose Tools > Options from the menu. 

2. Choose the Calculation tab. 
3. Select Automatic . 
4. Click OK. 

 
Formatting Numbers 
You can format numbers you in Microsoft Excel. You can display the number as a percent, add commas to separate 
thousands, specify the number of decimal places, or place a dollar sign in front of numbers. 

1. Move the cursor to cell A5. 
2. Type 1234567. 

3. Press Enter. 
4. Move the cursor back to cell A5. 
5. Choose Format > Cells from the menu. The Format Cells dialog box will open. 
6. Choose the Number tab. 
7. Click Number in the Category box. 
8. Type 2 in the Decimal Places box.  

9. Place a check mark in the Use 1000 Separator box.  
10. Click OK. The number displays with two decimal places. The thousands are separated by commas. 

 
Add Dollar Sign  

1. Move the cursor to cell A5. 
2. Choose Format > Cells from the menu. The Format Cells dialog box opens. 
3. Choose the Number tab. 
4. Click Currency in the Category box. 
5. Make sure there is a "$" in the Symbol box. 
6. Click OK. The number displays with a dollar sign. 

 

Alternate Method: Format Numbers Using the Toolbar 
1. Move the cursor to cell A6. 
2. Type 1234567. 



3. Press Enter. 
4. Move the cursor back to cell A6. 
5. Click twice on the Increase Decimal icon to change the number format to two decimal places. Clicking on the 

Decrease Decimal icon decreases the decimal places. 
6. Click once on the Comma Style icon to add commas to the number. 
7. To change the number to a currency format, click Currency Style format. 
8. Move the cursor to cell A7. 
9. Type .35 (note the decimal point). 

10. Press Enter. 
11. Move the cursor back to cell A7. 
12. Click the Percent Style icon to turn .35 to a percent. 

 
Advanced Mathematical Calculations 
When you perform mathematical calculations, be careful of precedence. Calculations are performed from left to right, 
with multiplication and division performed before addition and subtraction. 

1. Move to a new worksheet by clicking on Sheet3 in the lower left corner of the screen. 
2. Go to cell A1. 
3. Type =3+3+12/2*4. 

4. Press Enter. 
Note: Microsoft Excel divided 12 by 2, multiplied the answer by 4, added 3, and then added another 3. The answer, 

30, displays in cell A1. 
To change the order of calculation, use parentheses. Microsoft Excel calculates the information in parentheses first. 

1. Double-click in cell A1. 
2. Edit the cell to read =(3+3+12)/2*4. 

3. Press Enter. 
Note: Microsoft Excel added 3 plus 3 plus 12, divided the answer by 2, and multiplied the result by 4. The answer, 

36, displays in cell A1. 

 
Cell Addresses 
Microsoft Excel records cell addresses in formulas in three different ways, called absolute, relative, and mixed. The 

way a formula is recorded is important when you copy it. 
With relative cell addressing, when you copy a formula from one area of the worksheet to another, Microsoft Excel 
records the position of the cell relative to the cell that originally contained the formula. The following exercises 
demonstrate: 

1. Go to cell A7. 
2. Type 1. Press Enter. 
3. Type 1. Press Enter. 
4. Type 1. Press Enter. 

5. Go to cell B7. 
6. Type 2. Press Enter. 
7. Type 2. Press Enter. 
8. Type 2. Press Enter. 

9. Go to cell A10. 
In addition to typing a formula, you can also enter formulas by using Point mode. When you are in Point mode, you 
can enter a formula either by clicking on a cell with your mouse or by using the arrow keys. 

1. You should be in cell A10. 
2. Type =. 

3. Use the up arrow key to move to cell A7. 
4. Type +. 

5. Use the up arrow key to move to cell A8. 
6. Type +. 

7. Use the up arrow key to move to cell A9. 
8. Press Enter. 
9. Look at the Formula bar while in cell A10. Note that the formula you entered is recorded in cell A10. 

 
Copy Using the Menu 
You can copy entries from one cell to another cell. To copy the formula you just entered, follow these steps: 

1. You should be in cell A10. 
2. Choose Edit > Copy from the menu. Moving dotted lines appear around cell A10, indicating the cells to be 

copied. 
3. Press the Right Arrow key once to move to cell B10. 



4. Choose Edit > Paste from the menu. The formula in cell A10 is copied to cell B10. 
5. Press Esc to exit the Copy mode. 

Compare the formula in cell A10 with the formula in cell B10 (while in the respective cell, look at the Formula bar). 
The formulas are the same except that the formula in cell A10 sums the entries in column A and the formula in cell 
B10 sums the entries in column B. The formula was copied in a relative fashion. 
Before proceeding with the next exercise, you must copy the information in cells A7 to B9 to cells C7 to D9. This time 
you will copy by using the Formatting toolbar. 

 
Copy Using the Formatting Toolbar 

1. Highlight cells A7 to B9. Place the cursor in cell A7. Press F8. Press the down arrow key twice. Press the 
right arrow key once. A7 to B9 should be highlighted. 

2. Click the Copy icon , which is located on the Formatting toolbar. 
3. Use the arrow key to move the cursor to cell C7. 
4. Click the Paste icon , which is located on the Formatting toolbar. 
5. Press Esc to exit Copy mode. 

 
Absolute Cell Address 
An absolute cell address refers to the same cell, no matter where you copy the formula. You make a cell address an 
absolute cell address by placing a dollar sign in front of both the row and column identifiers. You can do this 
automatically by using the F4 key. To illustrate: 

1. Move the cursor to cell C10. 
2. Type =. 

3. Use the up arrow key to move to cell C7. 
4. Press F4. Dollar signs should appear before the C and before the 7. 
5. Type +. 

6. Use the up arrow key to move to cell C8. 
7. Press F4. 
8. Type +. 

9. Use the up arrow key to move to cell C9. 
10. Press F4. 
11. Press Enter. The formula is recorded in cell C10. 

 
Copy Using Keyboard Shortcut 
Now copy the formula from C10 to D10. This time, you will copy by using the keyboard shortcut. 

1. Your cursor should be in cell C10. 
2. Hold down the Ctrl key while you press "c" (Ctrl-c). This copies the contents of cell C10. 
3. Press the right arrow once. 
4. Hold down the Ctrl key while you press "v" (Ctrl-v). This pastes the contents of cell C10 in cell D10. 
5. Press Esc to exit the Copy mode. 

Compare the formula in cell C10 with the formula in cell D10. They are the same. The formula was copied in an 
absolute fashion. Both formulas sum column C. 

 
Mixed Cell Address 
You use mixed cell addressing to reference a cell that is part absolute and part relative. You can use the F4 key. 

1. Move the cursor to cell E1. 
2. Type =. 

3. Press the up arrow key once. 
4. Press F4. 
5. Press F4 again. Note that the column is relative and the row is absolute. 
6. Press F4 again. Note that the column is absolute and the row is relative. 
7. Press Esc. 

 
Delete Columns 
You can delete columns from your spreadsheet. To delete columns C and D: 

1. Click on column C and drag to column D. 
2. Choose Edit > Delete from the menu. Column D is deleted. 
3. Click anywhere on the spreadsheet to remove your selection. 

 
Delete Rows 
You can delete rows from your spreadsheet. To delete rows 1 through 4: 

1. Click the row 1 and drag to row 4. 



1. Choose Edit > Delete from the menu. Rows 1 through 4 are deleted. 
2. Click anywhere on the spreadsheet to remove your selection. 

 
Insert Columns 
There will be times when you will need to insert a column or columns into your spreadsheet. To insert a column: 

1. Click on A to select column A. 
2. Choose Insert > Columns from the menu. A column is inserted to the right of column A. 
3. Click anywhere on the spreadsheet to remove your selection. 

 
Insert Rows 
You can also insert rows into your spreadsheet: 

1. Click on 2 to select row 2. 
2. Choose Insert > Rows from the menu. A row is inserted above row 2. 
3. Click anywhere on the spreadsheet to remove your selection. 

 
Create Borders 
You can use borders to make entries on your spreadsheet stand out. Accountants usually place a single underline 
above a final number and a double underline below. The following illustrates: 

1. Go to cell B7. 
2. Choose Format > Cells from the menu. 
3. Choose the Border tab. 
4. In the Style box, click on the single underline. 
5. Click the top of the Border box. 
6. In the Style box, click on the double underline. 
7. Click the bottom of the Border box. 
8. Click OK. Cell B7 now has a border. 

 
Alternate Method - Create Borders Using the Icon 

1. Go to cell C7. Click the down arrow beside the Borders icon. 
2. Select the Top and Double Bottom Border. Cell C7 now has borders. 

 
Merge and Center 
You will sometimes want to center a piece of text over several columns. The following example shows you how. 

1. Go to cell B1. 
2. Type Sample Spreadsheet. 

3. Click the check mark on the Formula bar. 
4. Select columns B1 to D1. 
5. Click the Merge and Center icon on the formatting toolbar. Cells B1, C1, and D1 are merged and centered. 

 
Add Background Color 
You can add background color to a cell or group of cells: 

1. Go to cell B1. 
2. Choose Format > Cells from the menu. 
3. Choose the Patterns tab. 
4. Choose Sky Blue. 
5. Click OK. The background of cell B1 is now Sky Blue. 

 
Alternate Method - Add Background Color Using the Icon 

1. Select cells B7 to D7. 
2. Click the down-arrow next to the Fill Color icon. 
3. Select Pale Blue. The background of cells B7 to D7 is now Pale Blue. 

 
Use Auto Format 
You can format your data manually or you can use one of Microsoft Excel's many AutoFormats. 

1. Select cells B1 to D7. 
2. Choose Format > Auto Format from the menu. Several formats are listed from which you can choose. 
3. Choose the Accounting 2 format. 
4. Click OK. Your data is formatted in the Accounting 2 style. 

 


